Lo Último
 

Reply To: ayuda cubase y plugins de wave

Inicio Foros Cubase ayuda cubase y plugins de wave Reply To: ayuda cubase y plugins de wave

#3368
Imagen de perfil de Dídac
admin
Miembro

El waves v8 no es compatible con Cubase a 64bit, fin. Pero waves ha sacado el v9 que SI es compatible con 64bit.

 

Por otro lado, por favor no se puede hablar sobre software pirata, leeros las normas del foro.

 

Un saludo