Lo Último
 

Ayuda Amplitube 3.8 en Cubase 5

Inicio Foros Cubase Ayuda Amplitube 3.8 en Cubase 5

Este debate contiene 1 respuesta, tiene 2 mensajes y lo actualizó Imagen de perfil de gallupo gallupo hace 7 meses, 4 semanas.

Viendo 2 publicaciones - del 1 al 2 (de un total de 2)
  • Autor
    Publicar
  • #12680
    Imagen de perfil de Rama Furiolo
    Rama Furiolo
    Miembro

    Hola, como verán en el titulo tengo un problema al asociar amplitube 3.8 al Cubase, e intentado de todo, desde copiar el .dll a la carpeta de VST de Cubase, hasta reinstalar como 5 veces el Amplitube y nunca consigo poder asociarlo, por favor necesito su ayuda, ya que quiero grabar unas canciones y no puedo..desde ya muchas gracias y perdón si ya había un post de este estilo
    (tengo windows 7 de 32 bits)

    #12974
    Imagen de perfil de gallupo
    gallupo
    Miembro

    Hola!

    Yo tengo un problema parecido al del forero de arriba.

    He conseguido instalar el plugin de AMPLITUBE 3 en un cubase 5 dentro de un Win7 32b. Todo funcionó a la primera y muy bien.

    El problema me ha surgido cuando he querido hacer lo mismo en un win10 64b. He visto el vídeo que hay en el foro para insertar VST en general y aprecia el problema que se puede encontrar. Hay que instalarlos en otro sitio para que lo reconozca.

    Bueno, pues lo he intentado instalar de mil formas y no he conseguido que aparezca en cubase. No solo lo he instalado en la correspondiente carpeta sino que en la biblioteca de plugins he determindado la ruta donde lo instalo y… nada.

    ¿Alguien me puede ayudar?

    Muchas gracias por adelantado :)

Viendo 2 publicaciones - del 1 al 2 (de un total de 2)

Debes estar registrado para responder a este debate.