Lo Último
 

Cubase 5 no reconoce el autotune 3

Inicio Foros Principiantes Cubase 5 no reconoce el autotune 3

Este debate contiene 3 respuestas, tiene 3 mensajes y lo actualizó  Solo Maker hace 5 años, 11 meses.

Viendo 4 publicaciones - del 1 al 4 (de un total de 4)
  • Autor
    Publicaciones
  • #4467

    Juancar
    Miembro

    hola!

    he instalado en el autotune en C:/archivos de programa (86x)/steimbeg/cubase5/vstplugins  pero al ir a las inserciones no aparece…

    intenté con el botón de actualizar, pera nada.

     

    Si alguien me puede ayudar, se lo agradecería!

    Saludos! y felicidades por la web!!

    #4468

    admin
    Miembro

    Hola Juancar,

     

    Por lo que veo tienes un sistema de 64 bits, posiblemente tengas tu carpeta de VSTplugins en C:/archivos de programa/steimbeg/cubase5/vstplugins (sin el x86).

     

    Si no es así ves a dispositivos/información de plugins, y mira en que lugar tienes tu carpeta de vstplugins.

     

    También has de tener en cuenta que cuando instalas un plugin hay que reiniciar cubase para que lo reconozca.

     

    Un saludo!

    #4469

    Juancar
    Miembro

    Hola!

    Gracias por la respuesta!

     

    Al final, al ver en información de plugins donde estaba mi carpeta vstplugins, me he fijado que además de esa carpeta de vstplugins donde había instalado el autotune, hay otra con el mismo nombre pero en C:/archivos de programa(x86)/vstplugins, es decir, fuera de la carpeta de Steimberg. 

    Al abrirla ya he visto que ahí estaban el amplitube, ezdrumer… lo he instalado ahí y ya me lo ha reconocido.

     

    gracias por la ayuda! y de nuevo enhorabuena por el trabajo que hacéis desde esta web!!!!

    #4470

    Solo Maker
    Miembro

    Sí, es verdad que algunos plugins se instalan en una carpeta independiente a los vst de Steinberg, aunque no sé porqué.

Viendo 4 publicaciones - del 1 al 4 (de un total de 4)

Debes estar registrado para responder a este debate.