Lo Último
 

Cubase 6 Elements – problema con archivos de audio

Inicio Foros Cubase Cubase 6 Elements – problema con archivos de audio

Etiquetado: 

Este debate contiene 7 respuestas, tiene 3 mensajes y lo actualizó Imagen de perfil de N8SANZ N8SANZ hace 3 años, 10 meses.

Viendo 8 publicaciones - del 1 al 8 (de un total de 8)
  • Autor
    Publicar
  • #8296
    Imagen de perfil de juanmad
    juanmad
    Miembro

    Hola. Soy nuevo usuario de Cubase, vengo de ser fan de Reaper pero he querido dar un paso mas en los DAW profesionales. Con Reaper nunca sufrí problema alguno pero pensé que no era tan profesional como la linea Cubase. Compré el Cubase 6 Elements para mi laptop (Win7 Pro – 64 bits – 6 GB RAM) y ando preocupado porque al importar loops wav y correrlo desde el inicio se le va el audio aleatoriamente, aunque el transporte corre normalmente. Esto sólo ocurre con los archivos de audio (wav) ya que los instrumentos VST corren bien las secuencias Midi. El sistema de audio es el ASIO4ALL v.2 . He hecho varios ajustes: no corro otras aplicaciones, vario los tamaños buffer del ASIO, doy prioridad al audio, etc, etc, Y NADA. Me dicen que es problema de latencia pero como dije, he cambiado los valores de tamaño del bufer sin ningún resultado positivo. Por favor, ayuda. Gracias..

    #8309
    Imagen de perfil de Dídac
    admin
    Miembro

    Has probado a poner el buffer al tamaño máximo posible? Aun asi te da problemas?

    #8333
    Imagen de perfil de juanmad
    juanmad
    Miembro

    Si, y se portó de una manera errática y con el mismo problema. :( Qué mas puedo intentar?

    #8334
    Imagen de perfil de N8SANZ
    N8SANZ
    Miembro

    Hola, Juan:

    No soy experto en ésto, pero por si te sirve de algo te comento que a mí también me dió problemas mi CuBase SX3 al usar el controlador ASIO4ALL. No he podido verificarlo, pero doy por hecho que al tratarse de un controlador genérico, el ASIO4ALL no funciona bien en todos los sistemas.

    En mi caso la solución fue tan simple como asignar el controlador nativo de mi tarjeta de sonido (una modesta M-Audio Fast Track) en lugar del controlador genérico ASIO4ALL. Además, por lo general, la latencia del ASIO4ALL es mayor que la de los controladores específicos, y ésto es probable que esté influyendo en la reproducción de audio de tu CuBase 6.

    No estoy seguro de ello, pero espero que mi comentario te sirva de ayuda.

    Un saludo.

    _______________________________________Nacho.

    #8438
    Imagen de perfil de juanmad
    juanmad
    Miembro

    Hola Nacho, muchas gracias por tu respuesta.
    Para mi desgracia no puedo cambiar de controlador ya que como uso el Cubase sólo para pequeños proyectos caseros, toda la monitorización la hago a través de mis auriculares Shure SRH840 directamente al laptop. :(
    Pero porque con otros DAW no ocurre este problema? Tengo instalados también en mi laptop el Reaper y la versión demo de Studio One y con ninguno tengo ese problema.

    #8443
    Imagen de perfil de N8SANZ
    N8SANZ
    Miembro

    Hola de nuevo, Juan:

    Dado que usas un laptop en lugar de un PC de escritorio, lo lógico es que estuvieras usando también una tarjeta de audio externa conectada por USB. Si ésto es así, el fabricante de tu tarjeta de audio tiene que suministrarte los drivers específicos de tu tarjeta. Investígalo, y si confirmas (tal y como sospecho) que dichos drivers del fabricante existen, consíguelos como sea.

    Además debes tener presente que las tarjetas de audio integradas en placa base que traen los portátiles suelen ser bastante mediocres, y aun en el caso de que dicha tarjeta integrada sea de calidad, suelen estar diseñadas para trabajar con videojuegos, no con secuenciadores como el CuBase. No digo que ahí esté el problema, sólo lo digo para que tengas en cuenta cuantas más posibilidades, mejor.

    Tengo que reconocer que no conozco ni el Reaper ni el Studio One, pero si te decidiste a dar el salto a CuBase porque parece más profesional, piensa que también es posible que los requerimientos (en cuanto a recursos de hardware) del CuBase pueden ser mayores que los de Reaper o Studio One, lo que explicaría, en parte al menos, que tus problemas aparezcan al utilizar CuBase.

    Por otra parte, y dado que por lo visto el problema sólo te ocurre con archivos de audio en formato WAV, como solución de emergencia yo probaría a convertir esos archivos WAV a otro formato (el primero que deberías probar es el AIFF, también perfectamente compatible con CuBase y con infinidad de programas más).

    También se me ocurre que quizá tus archivos WAV estén en una resolución inadecuada, quiero decir que si tus WAV están, por ejemplo, a 48000Hrz y tienen una profundidad de 24Bits, es muy probable que experimentes errores en la reproducción; por este motivo deberías probar a convertir tus WAV a una frecuencia de muestreo de 44.100Hrz y una profundidad de 16Bits, que es la relación más compatible y la que menos problemas te va a dar.

    En cuanto a que este problema no te ocurra cuando trabajas en otro DAW, te daría una respuesta convincente si fuese ingeniero informático, pero nada más lejos de la realidad, asi que recurriendo a mi experiencia simplemente te diría que éso es cosa de los “ciber-poltergeist” y entra dentro de la categoría de “fenómenos informáticos paranormales” que sencillamente se escapan a mi capacidad de comprensión.

    Se me ocurre que la solución podría pasar también por obtener unos nuevos codecs de audio (no digo actualizados, quiero decir DIFERENTES), dado que a veces un “mismo” codec desarrollado por empresas diferentes ofrecen resultados distintos en cuanto a rendimiento y estabilidad, además de que los códecs “originales” no siempre son los que ofrecen mejores resultados.

    Por otra parte no deberías descartar que tu laptop no reuna las especificaciones necesarias para ejecutar CuBase adecuadamente, y me remito a lo que estoy leyendo ahora mismo en la sección “SUPPORT” de la web de Steinberg. Teniendo en cuenta lo que explican aquí, el hecho de que CuBase 6 Elements sea compatible con Windows 7 Pro 64bits y que tu laptop tenga 6GBs de memoria RAM no es indicativo suficiente (ni mucho menos) de que tu portátil sea capaz de correr CuBase a la perfección, empezando por el detalle de que los discos duros de los ordenadores portátiles giran más despacio que los de ordenadores de escritorio, con una diferencia claramente apreciable (Laptop Hard Drives= alrededor de 5.000 rpm, mientras que los HD de PCs de escritorio raramente bajan de las 7.200 rpm, y ésto implica directamente una menor velocidad de acceso a los datos del disco duro). Con ésto quiero decir que tu laptop a lo mejor es cojonudo para jugar y navegar por internet y sin embargo puede ser una “castaña” para hacer música.

    Si te manejas aceptablemente con el inglés, echa un ojo tú mismo:

    http://www.steinberg.net/en/support/steinberg_support_daw.html

    En cualquier caso, ésto de los “errores inexplicables” es un laberinto del que sólo conseguirás salir a base de tirar de método de “prueba y error”, asi que paciencia y no desesperes, compañero.

    Y lo dicho, antes de nada haz la prueba de convertir tus WAV a AIFF (si lo de cambiar la resolución de tus WAV no funciona), a ver si así al menos puedes seguir trabajando en tus proyectos.

    Un saludo y suerte!! 8^)

    _______________________________________________Nacho.

    #8446
    Imagen de perfil de juanmad
    juanmad
    Miembro

    Nacho, nuevamente gracias por tu valiosa ayuda.
    Sí tengo planes de comprar pronto una tarjeta de audio externa USB y mientras tanto voy a tratar con los archivos de audio en AIFF. Quería preguntarte cuáles serían las ventajas entre el AIFF y el WAV?, ocupan menos tamaño?.

    Intenté usando archivos con resolución y profundidad de 44.1 Khz y 16 bits pero el problema continuó.

    Creo que es tarde para instalar mi Cubase en otro PC ya que la licencia sólo me sirve para una instalación en un solo equipo y no pienso comprar otro hasta no resolver el problema en el laptop.

    Aún no entiendo porqué otros DAW funcionan normalmente. Incluso el Fruty Loops (demo) corre normalmente y creo que junto al Studio One son de los 10 mejores DAW que existen en el mercado, por lo que no veo porqué tanto problema con el Cubase, teniendo en cuenta que uso la versión mas ligera, la Cubase 6 Elements.

    En fin, seguiré tratando, buff..
    Saludos!

    #8447
    Imagen de perfil de N8SANZ
    N8SANZ
    Miembro

    Bueno, Juan… creo que ya sé cuál es el problema.

    Desde el principio pensé que ya estabas utilizando una tarjeta de audio externa, pero en tu último mensaje me confirmas que no es así, pero que tienes intención de hacerte con una pronto.

    Bien, teniendo claro ésto, ahora puedo decirte CASI con total seguridad que el problema es precisamente que no tienes tarjeta externa, asi que no te molestes en probar a convertir tus WAV a AIFF porque no te va a servir de nada (salvo para perder tiempo).

    Un profesor que tuve nos comentó en su día (al preguntarle uno de los alumnos por la cuestión de en qué se parecían Fruity Loops y CuBase) que comparar ambos programas vendría a ser como comparar una calculadora de bolsillo y un teléfono móvil (siendo el Fruity Loops la calculadora).

    El hecho es que CuBase consume muchos más recursos que FL Studio (y deduzco que también más que Studio One y Reaper, y por experiencia propia puedo constatar que también más que Reason) y además es muy sensible al tema de la latencia del driver ASIO; asi que si juntamos que no tienes tarjeta de audio externa y que el driver ASIO que utilizas es el genérico ASIO4ALL, tendrás la respuesta a tu problema de reproducción errática de archivos WAV, que no es otro que una tarjeta de audio integrada en placa base que no sirve para usarla con CuBase… así de simple.

    Personalmente soy de la opinión de que cuando un DAW está diseñado para funcionar conectado por ReWire a otro DAW que hace las veces de HOST, el programa que hace de HOST es siempre el más potente (por ejemplo el Reason conectado por ReWire a CuBase… Reason es el programa “rewired” o “esclavo”, y CuBase es el HOST o “maestro”). Teniendo en cuenta ésto, es fácil intuir porqué otros DAW como Studio One, FL Studio (antiguo Fruity Loops) o Reaper no te han dado problemas, y sin embargo CuBase Elements 6 sí te está dando “guerra”, y es por una sencilla razón de requerimientos del programa, en este caso, CuBase, que necesita más procesador, más memoria RAM, tarjeta de sonido aceptable con un driver ASIO adecuado (no uno “de andar por casa” como el ASIO4ALL), y a poder ser también una tarjeta gráfica potente (para que le ahorre trabajo al procesador con el tema de los gráficos) y un disco duro de 7.200rpm (y si pudieras permitirte un SSD, que es el tipo más rápido, mejor que mejor, pero ésto es opcional y sinceramente no creo que lo necesites; además son carísimos).

    Recientemente he visto que mi M-Audio Fast Track ha bajado de precio. Es de los modelos más económicos que podrás encontrar (ahora está en unos 50€) y funciona aceptablemente bien. En mi PC funciono con ella con una latencia “prudente” de 25 milisegundos y no me da problemas. Éso sí, esta latencia sólo la consigues con su driver específico, si la usas con el ASIO4ALL, la latencia se “dispara” a más de 100 milisegundos (lo cual ya empieza a ser apreciable al oído y hace prácticamente imposible la grabación de tomas por culpa del retardo que se genera desde que tocas el instrumento hasta que se escucha el sonido).

    Mi recomendación es que cuando puedas adquirir la tarjeta, te vayas a la tienda (en Madrid recomiendo ADAGIO o MICROFUSA) con el portátil y que te la prueben allí mismo antes de llevártela, y si no te la prueban, asegúrate de que puedes devolverla si no te da el resultado esperado.

    Sobre lo que me preguntabas de las “ventajas” de usar archivos en formato AIFF en lugar de los susodichos WAV, la respuesta es “ninguna ventaja”, ambos son formatos sin pérdida (no hay compresión de audio ni eliminación de frecuencias), por lo que ambos tienen la misma ventaja (calidad de sonido fiel a la fuente) y el mismo inconveniente (los archivos pesan los suyo, del orden de unos 10MBs por minuto de audio). La única diferencia importante (y que aún así para nosotros es insignificante) es que el WAV nace de una tecnología desarrollada por Microsoft conjuntamente con IBM, y el AIFF nace de APPLE y no recuerdo si alguna empresa más, pero que para lo que los queremos nosotros, son prácticamente lo mismo.

    Pues hasta aqui me “enrollo”, amigo Juan, y ya sabes, consigue 50€ y píllate la tarjeta que te comento (o la que te apetezca, dependiendo de tus posibilidades económicas) y estoy seguro que resolverás tu problema. Lo único que lamento es que para solucionarlo tengas que incurrir en este gasto, pero bueno, dentro de lo malo, la solución es bastante barata, teniendo en cuenta el precio que tiene cualquier “cachibache electrónico” que “sirva para/tenga relación con” hacer música por ordenador.

    Y si no es mucho pedir, te agradecería que me informases a través de mi twitter (@N8SANZ) cuando hayas solucionado el problema… me darás una alegría. 8^D

    Un saludo y hasta otra, compañero.

    _____________________________________Nacho.

Viendo 8 publicaciones - del 1 al 8 (de un total de 8)

Debes estar registrado para responder a este debate.