Lo Último
 

Problema con MIDI

Inicio Foros Principiantes Problema con MIDI

Este debate contiene 0 respuestas, tiene 1 mensaje y lo actualizó Imagen de perfil de Dani Dani hace 2 años, 12 meses.

Viendo 1 publicación (de un total de 1)
  • Autor
    Publicar
  • #11397
    Imagen de perfil de Dani
    Dani
    Miembro

    Hola compañeros! Estoy iniciándome en este mundillo, esta pagina me está ayudando mucho a través de su foro y vídeos tutoriales, los cuales ya me han sacado de algún apuro, pero todavía no tengo pillado el truco a los pequeños detalles y necesitaría un ayudita… Conecté mi teclado Casio CTK-5000 por USB al portatil para probar como funcionaría con MIDI, y resulta que no escucho nada de nada…

    Usando el Cubase 5 voy a configuración de dispositivos, y ahí me aparece seleccionado el ASIO4ALL v2 como controlador, en ajustes de puertos MIDI me aperece que la entrada es mi teclado Casio y tengo dos salidas, una del propio teclado Casio y otra de Microsoft GS wavetable Synth.

    Ya sobre una pista MIDI, teniendo seleccionada la entrada Casio y salida Microsoft, consigo grabar (con un retardo considerable)y reproducir lo grabado, hasta ahí bien, pero no me interesa escuchar sólo el piano del MIDI el problema viene cuando cargo un VST, por ejemplo el Mystic que viene con el Cubase, se cambia la salida del canal MIDI de Microsoft a la del VST, puedo seguir grabando pero no me reproduce el sonido. Mire por si acaso en los buses de salida en la configuración del VST y es la misma configuración que hacía sonar al MIDI sin el VST.

    Ya no sé que puedo hacer para escuchar los resultados. Muchas gracias!!!!

Viendo 1 publicación (de un total de 1)

Debes estar registrado para responder a este debate.