Lo Último
 

Problema Midi en Cubase 5

Inicio Foros Cubase Problema Midi en Cubase 5

Este debate contiene 1 respuesta, tiene 2 mensajes y lo actualizó Imagen de perfil de Dídac admin hace 6 años, 4 meses.

Viendo 2 publicaciones - del 1 al 2 (de un total de 2)
  • Autor
    Publicar
  • #3163
    Imagen de perfil de kikicon
    kikicon
    Miembro

    Hola,

    Ante todo felicitaciones por esta magnifica Web, la encontré por casualidad.

    Queria comentaros acerca de un problema que tengo con la salida Midi en Cubase 5; basicamente lo que quiero es asignar tanto de entrada como de salida un teclado Roland que uso para hacer y reproducir las secuencias, me gustan mucho los sonidos que tiene, es por eso que quiero seguir utilizandolo.

    El problema que hasta ahora no he podido resolver es que Ya tengo asignado en Cubase 5, en el gestor de dispositivos Midi el Roland, sin embargo cuando cargo un Midi, solo me deja asignar una salida al Roland….es decir solo una pista.!! (track) para las demas salidas (tracks)me sale desactivado el Roland!!! le he dado muchas vueltas y no encuentro la solución.

    Agradezco cualquier ayuda…

    Un saludo y de nuevo Felicitaciones !!

    #3164
    Imagen de perfil de Dídac
    admin
    Miembro

    Posiblemente solo te deje poner una salida al roland por canal (es lo logico no puedes enviar mas de una señal por canal). Prueba a cambiar el canal de la pista que por defecto esta en 1 y dime si te deja.

     

    Un Saludo!

Viendo 2 publicaciones - del 1 al 2 (de un total de 2)

Debes estar registrado para responder a este debate.