Lo Último
 

ayuda cubase y plugins de wave

Inicio Foros Cubase ayuda cubase y plugins de wave

Este debate contiene 5 respuestas, tiene 4 mensajes y lo actualizó Imagen de perfil de Dídac admin hace 4 años, 6 meses.

Viendo 6 publicaciones - del 1 al 6 (de un total de 6)
  • Autor
    Publicar
  • #3363
    Imagen de perfil de DaviZ
    DaviZ
    Miembro

    buenas, acabo de instalar mi cubase 5 en el portatil tambien y cuando instalo los plugins wave mercury y abro cubase no aparecen por ningun lado, todos los demas plugins que instalo ( sonnox, izotope etc…) si me los reconoce solo me pasa con los wave,recalcar que en mi pc de sobremesa si me los reconoce y me funciona correctamente.necesitaria que alquien me comentera por favor que es lo que me puede estar pasando.gracias como siempre de antemano.

    #3364
    Imagen de perfil de antono
    antono
    Miembro

    Hola Daviz:

    tal vez tu problema sea por que estes utilizando un sistema operativo de 64 bits, y se haigan instalado en otra carpeta, checa donde estan los .dll de los plug-ins que te reconoce, y busca donde quedaron los de wave, una vez que encuentres los de wave cortalos los .dll y pegalos en la carpeta donde tienes tu otros plug-ins, lo normal es que esten en el siguiente directorio C:/ program files/steinberg/cubase 5/vstplugins o si tu sistema es de 64 bits estará en C:/ program files(x86)/steinberg/cubase 5/vstplugins, ya que cubase 5 corre como de 32 bits….

     

    Espero haber sido de ayuda…

     

    Saludos.

    #3365
    Imagen de perfil de DaviZ
    DaviZ
    Miembro

    gracias por contestar. esto que me cuentas ya lo probe y tampoco, al abrir cubase cuando se esta cargando aparece como que los esta reconociendo pero luego voy a plugins y no estan, la verdad que me estoy volviendo loco por que es la primera vez que me pasa. a veces se me abre una ventana de documentos que me pide el programa que elija,pero le de a donde le de no hace nada.es muy raro solo me lo hace con los plugins de waves todos los demas me funcionan perfectamente.

    #3366
    Imagen de perfil de antono
    antono
    Miembro

    Hola Daviz:

    Pues si tu software es original, lo más recomendable es que te pongas con soporte técnico de waves, seguro ellos te ayudarán, si tu software es pirata, va estar dificíl, ya que los craqueos y parches con los que los hechas andar, no son tan universales, y funcionan solo con ciertos sistemas operativos e incluso hasta el hardware tiene que ver….

    sobre todo los de parche dan mucho problema…

     

    Suerte….

     

    Saludos…

    #3367
    Imagen de perfil de paketxoesto
    paketxoesto
    Miembro

    hola. me pasa lo mismo que a daviz, pero el asunto es que tenía el Mercury 8 instalado en un ordenata en el que trabajaba con Cubase 5 a 32 bist, y me aparece toda la lista en inserciones y los utilizaba sin problemas. Pero ahora que he cambiado y he empezado a trabajar con Cubase 5 a 64 bits, lo he intentado todo lo que conozco, pegando el .dll del V8 en los Plug-ins de Cubase 5 en la siguiente ubiación: CArchivos de ProgramasCubase 5Plug-ins, y no consigo que aparezca en la pista de instrumento, entre las inserciones. QUÉE DEBO HACEEEER!!   CryCry

    #3368
    Imagen de perfil de Dídac
    admin
    Miembro

    El waves v8 no es compatible con Cubase a 64bit, fin. Pero waves ha sacado el v9 que SI es compatible con 64bit.

     

    Por otro lado, por favor no se puede hablar sobre software pirata, leeros las normas del foro.

     

    Un saludo

Viendo 6 publicaciones - del 1 al 6 (de un total de 6)

Debes estar registrado para responder a este debate.