Lo Último
 

Conflicto tarjeta externa ESI U46XL con Cubase 5

Inicio Foros Equipo de Estudio Conflicto tarjeta externa ESI U46XL con Cubase 5

Este debate contiene 14 respuestas, tiene 8 mensajes y lo actualizó Imagen de perfil de zonaa zonaa hace 3 años, 6 meses.

Viendo 15 publicaciones - del 1 al 15 (de un total de 15)
  • Autor
    Publicar
  • #4310
    Imagen de perfil de lila
    lila
    Miembro

    Hola a todos,

    Espero que podáis ayudarme. Acabo de adquirir una ESI U46XL para trabajar con CUBASE 5. Aunque Windows 7 (64bits) reconoce la tarjeta y Cubase en principio tambien, en cuanto la selecciono para grabar sus entradas , Cubase deja de sonar (ni metrónomo ni nada de nada) Ni entra señal y ni sale.

    He probado con otros drivers (ASIO4al, etc) y no consigo nada. 

    Sin embargo, cuando le digo a Cubase que sólo trabaje con la tarjeta integrada no hay ningún problema.

    Otro dato: en dispositivos, cuando selecciono “Panel de control” no aparece el panel de control de la ESI independientemente del driver que use. Tengo que ir expresamente al icono de la barra de tareas para abrirlo.

    He probado con Cubase sx, Cubase 4 y el 5 LE que viene con la ESI y tengo el mismo problema. 

    Gracias de antemano!

    #4311
    Imagen de perfil de Dídac
    admin
    Miembro

    Pero despues de seleccionar tu driver de la tarjeta en cubase, ¿has ido a configuración de buses (F4) y los has configurado? Porque si no no sonara.

     

    Un Saludo!

    #4312
    Imagen de perfil de lila
    lila
    Miembro

    Hola,

     

    Gracias por tu respuesta. Precisamente cuando pulso F4 y activo las entradas es cuando deja de sonar….

    ¿Alguna idea? Gracias.

    #4313
    Imagen de perfil de Dídac
    admin
    Miembro

    Mmm…Ves a la pista en concreto que quieras que suene y fíjate que tengas el nuevo bus seleccionado porque al haberlo cambiado posiblemente este sin bus.

     

    Y el metronomo podría no sonar porque no lo tienes seleccionado en buses que suene por ninguna salida (tienes que clicar en el que quieras que suene).

     

    No se me ocurre mucho más. Si no es ese el problema entonces tienes que ir al panel de control de tu ESI y ver que las salidas y entradas están activadas y configuradas correctamente (no he usado esa tarjeta pero en algunas tienes que activar las entradas y salidas o grupos de entradas y salidas)

    #4314
    Imagen de perfil de lila
    lila
    Miembro

    Los buses están bien y el metrónomo está clicado en la salida…

    Voy a devolverla. 

    Muchas gracias por la ayuda y enhorabuena por la página.

    #4315
    Imagen de perfil de Solo Maker
    Solo Maker
    Miembro

    Si puedes, píllate la Roland quad capture y te olvidas de problemas, además de conseguir un producto de primera calidad:

     

    http://www.rolandus……uctId=1166

    #4316
    Imagen de perfil de Dídac
    admin
    Miembro

    Siento no ser de mas ayuda, la verdad es que es bastante extraño lo que comentas.

     

    Pero bueno, no sera la primera tarjeta que hace cosas raras ya te lo digo yo jeje.

     

    Suerte!

    #4317
    Imagen de perfil de lila
    lila
    Miembro

    Gracias. Os habéis tomado más interés vosotros que el de la tienda.

    Ya os comentaré el desenlace.

     

    Saludos.

    #4318
    Imagen de perfil de lila
    lila
    Miembro

    Hola,

     

    Os hice caso y he adquirido la Roland Quad Capture.

    Funciona bien y no me ha dado ni un solo problema! Creo que he salido ganando con el cambio.Cool

    Os quería dar las gracias por los consejos y la recomendación.  

    Un saludo a todos y seguid así.

    #4319
    Imagen de perfil de Solo Maker
    Solo Maker
    Miembro

    Roland es valor seguro jejeje, me debería pasar por la empresa a pedirles una comisión por recomendar sus productos; pero como suele decirse “no hay mejor publicidad que un cliente satisfecho” jejejejejejejeej

    #4320
    Imagen de perfil de Juan2012
    Juan2012
    Miembro

    Hola! Pudiste resolver el tema de la ESI, yo tengo el mismo problema con la placa y el sonar. Probé con cubase y otros y siempre es lo mismo. Para empezar el mic hace bypass y los multipistas no reconocen audio.

    Alguien me puede ayudar?? Gracias!!

    #4321
    Imagen de perfil de jona
    jona
    Miembro

    Hola!
    -Yo tambn tengo el mismp problema :(
    -Cuando compre el U46XL me dieron con el Cubase 6
    y lo he instalado todo pero no me va.
    la voz no se graba, cuando lo grabo desde los microfonos internos del ordendor si k me va.
    en necesario comprar otra interfaze?
    o hay solucion?
    ayuda porfavor.

    #10056
    Imagen de perfil de Jano
    Jano
    Miembro

    Hola todos!!! Esa placa no funciona con mouse usb. Deben usar un mouse ps2. Es extraño pero es así. Por alguna razón no es compatible con ese tipo de mouse.
    Saludos

    #10208
    Imagen de perfil de renzo
    renzo
    Miembro

    Al parecer las tarjetas por medio de usb, son un poco problemativas.. mejor son las de firewire y no existen problemas

    #10212
    Imagen de perfil de zonaa
    zonaa
    Miembro

    Eso no creo que sea asi Renzo, ya que la quad capture es por usb, y no da ningun tipo de problema, es mas, estan empezando a hacer mas productos por usb que por firewire.Y si no mira los macs nuevos….. todo todito por usb 3.0.
    Saludos

Viendo 15 publicaciones - del 1 al 15 (de un total de 15)

Debes estar registrado para responder a este debate.