Lo Último
 

Cubase LE 7, no reconoce Superior Drummer

Inicio Foros Cubase Cubase LE 7, no reconoce Superior Drummer

Este debate contiene 1 respuesta, tiene 2 mensajes y lo actualizó Imagen de perfil de plastamix plastamix hace 2 años, 3 meses.

Viendo 2 publicaciones - del 1 al 2 (de un total de 2)
  • Autor
    Publicar
  • #12433

    Hola a todos, recientemente he adquirido el Superior Drummer version 2.3, y 6 expansiones de EZDrummer. He intentado instalarlo de todas maneras posibles para que lo reconozca como istrumeto vst, CUBASE LE 7, IMPOSIBLE. Todo esta en 64-bit, menos las expansiones EZ. Reconozco que soy un poco torpe. Agradeceria que alguien me indicase como instalarlo correctamente.
    Gracias, un saludo.

    #12434
    Imagen de perfil de plastamix
    plastamix
    Miembro

    Las expansiones son librerías de sonidos, con lo que no tienen código a 32 o 64 bits. Si dices que está todo a 64 menos eso me da la impresión que el Superior Drummer no está a 64, y un daw a 64 bits no puede cargar una dll a 32 directamente.

Viendo 2 publicaciones - del 1 al 2 (de un total de 2)

Debes estar registrado para responder a este debate.