Lo Último
 

Cubase no me carga Edirol Orchestral

Inicio Foros Principiantes Cubase no me carga Edirol Orchestral

Este debate contiene 2 respuestas, tiene 2 mensajes y lo actualizó Imagen de perfil de mahlers mahlers hace 5 años, 11 meses.

Viendo 3 publicaciones - del 1 al 3 (de un total de 3)
  • Autor
    Publicar
  • #3753
    Imagen de perfil de mahlers
    mahlers
    Miembro

    CryHola a todos,

    Estoy comenzando con Cubase 5. Quisiera que alguien me ayudara en lo siguiente: No se por que no se me carga el Edirol Orchestral en Cubase. Me carga todos los bancos de sonido, menos Edirol. Quisiera saber si hay alguna forma de que lo cargue. Muchas gracias.

    #3754
    Imagen de perfil de Dídac
    admin
    Miembro

    Explicanos un poco mas que ocurre, no te los carga porque no te detecta el instrumento vst? O tienes algun problema porque te da algun error al cargar.

    Si no lo detecta probablemente sea porque no has instalado el .dll en la carpeta de plugins de cubase. Ves a dispositivos–>informacion de plugins y mira si lo detecta ahi. Si no esta prueba reinstalando, y mientras lo hagas asegurate de poner la carpeta de vstplugins adecuada cuando te lo pida. Podras saber cual es tu carpeta de vstplugins mirandola en informacion de plugins.

    Un saludo

    #3755
    Imagen de perfil de mahlers
    mahlers
    Miembro

    Basic dijo:

    Explicanos un poco mas que ocurre, no te los carga porque no te detecta el instrumento vst? O tienes algun problema porque te da algun error al cargar.

    Si no lo detecta probablemente sea porque no has instalado el .dll en la carpeta de plugins de cubase. Ves a dispositivos–>informacion de plugins y mira si lo detecta ahi. Si no esta prueba reinstalando, y mientras lo hagas asegurate de poner la carpeta de vstplugins adecuada cuando te lo pida. Podras saber cual es tu carpeta de vstplugins mirandola en informacion de plugins.

    Un saludo


Viendo 3 publicaciones - del 1 al 3 (de un total de 3)

Debes estar registrado para responder a este debate.