Lo Último
 

cubase,controlador midi y latencia

Inicio Foros Principiantes cubase,controlador midi y latencia

Este debate contiene 3 respuestas, tiene 2 mensajes y lo actualizó Imagen de perfil de Dídac admin hace 6 años, 3 meses.

Viendo 4 publicaciones - del 1 al 4 (de un total de 4)
  • Autor
    Publicar
  • #3245
    Imagen de perfil de erick draven
    erick draven
    Miembro

    hola amigos del foro soy novato en esto de grabar y hasta ahora venia bien con mis grabaciones todo en audio ,pero desde que adquiri un controlador midi behringer umx 49 es como si volviera a empezar a aprender .primero enumero mi equipamiento al grabar ,tengo una consola boss de 8 canales donde tengo conectada dos guitarras ,un mic sm58 shure ,una bateria electronica boss dr mk2 desde ahi lo envio todo a la entrada de mi tarjeta de audio que es una sound blaster audigy creative ,utilizo cubase sx 3 o cubase 5 ya que estoy haciendo dos estilos distintos ,mi pc es una pentium 4 con un procesador amd y 1,5 gb de memoria ram y un disco de 160 gb para usar con la grabacion solamente ,bien ya describi lo que tengo ahora paso a contarles mi problema , es el siguiente al querer grabar un instrumento vst ya sea de bateria o bajo tocado por mi al estar grabando suena todo a tempo pero al oir la grabacion se escucha como a destiempo o desfazado y con saltos ,utilizzo el metronomo llevo el tempo pero igual ,ahora quisiera saber cual es el problema ,tengo asio forall instalado y solo me pasa eso al tocar en el controlador ,bueno espero haber sido claro con mi problema y perdon si fue muy extendido pero precisamente queria aclarar todo lo que tengo por las dudas ,trabajo con windows xp servipack3 bueno muchas gracias ..

    #3246
    Imagen de perfil de Dídac
    admin
    Miembro

    En cubase ves a dispositivos/configuración de dispositivos/ajuste de puertos midi. Y marca la casilla que pone “usar marcas de tiempo del sistema para las entradas ‘Windows midi2”

     

    Ya me dices si se te soluciona.

     

    Un saludo!

    #3247
    Imagen de perfil de erick draven
    erick draven
    Miembro

    no amigo eso pense pero no sigue igual esta tildada pero ahora noto que me pasa con bateria ,podrian decirme realmente como grabar usando vst tal vez hago algo mal gracias

    #3248
    Imagen de perfil de Dídac
    admin
    Miembro

    Reinstala cubase 5 y si no se soluciona contacta con el servicio técnico de steinberg

Viendo 4 publicaciones - del 1 al 4 (de un total de 4)

Debes estar registrado para responder a este debate.