Lo Último
 

empezar de cero

Inicio Foros Principiantes empezar de cero

Este debate contiene 47 respuestas, tiene 7 mensajes y lo actualizó  rsg90 hace 12 años, 1 mes.

Viendo 15 publicaciones - del 16 al 30 (de un total de 48)
  • Autor
    Publicaciones
  • #5106

    rsg90
    Miembro

    rsg90 dijo:

    leomontero dijo:

    eL SAMPLITUDE MX ESTUDIO es la nueva version del samplitude 17…te recomiendo esa..es igualita…y tiene mas instrumentos…

     

    vale! ps a finales d esta semana ire a comprarmelo el Samplitude Mx Estudio…a ver si no m hago mucho lio para empezar. Si tengo dudas y a ti no te importa resolvermelas ya te iré contando!

    Muchas gracias!

    Ya me lo he comprado!!! 🙂 Pero ya tengo el primer problema…cuando intento ver los tutoriales se me queda bloqueado el programa: xq es???

    gracias!

    #5107

    rsg90
    Miembro

    rsg90 dijo:

    rsg90 dijo:

    leomontero dijo:

    eL SAMPLITUDE MX ESTUDIO es la nueva version del samplitude 17…te recomiendo esa..es igualita…y tiene mas instrumentos…

     

    vale! ps a finales d esta semana ire a comprarmelo el Samplitude Mx Estudio…a ver si no m hago mucho lio para empezar. Si tengo dudas y a ti no te importa resolvermelas ya te iré contando!

    Muchas gracias!

     

    Ya me lo he comprado!!! 🙂 Pero ya tengo el primer problema…cuando intento ver los tutoriales se me queda bloqueado el programa: xq es???

    gracias!

    Tb me pasa otra cosa: conecto mi teclado midi y si me lo reconoce xo cdo le asigno dentro de MIDI el out que no sea el teclado (quiero usar los instrumentos vita x ej) me pone lo siguiente:

    Para el monitoreo en tiempo real de los instrumentos de software debes activar las siguientes opciones:

    – Sistema de driver ASIO

    – Monitoreo de software ASIO o monitoreo de FX

    – Monitoreo de entrada (REC M).

    Me he descargado el driver ASIO y lo he instalado xo me sigue poniendo lo mismo…que puedo hacer?

    Además mi teclado si que suena…xo si grabo algo no lo graba no se xq…

    a ver si m puedes ayudar!!

    Gracias 😉

    #5108

    leomontero
    Miembro

    has visto cuando tienes de memoria ram? a veces es por eso si tienes muy cargado la compu se tranca todo..cuando quieras asignar el driver presiona la tecla Y y te saldra que tarjeta elegir ..elige la que tengas o si no utilizas tarjeta aun descarga el driver asio y utiliza ese…de cualquier manera es un poco raro que haga eso…que no puedas ver los tutoriales..

    #5109

    leomontero
    Miembro

    tambien puedes probar utilizar el asio de magix 2008 0 2011 que pone el programa cuando presionas la tecla Y…UNA COSA…muy importante..antes de arrancar el programa ya tienes que tener todo instalado el teclado midi..haz que arranquen todos juntos por que si despues de poner en marcha el programa samplitude conectas el teclado midi ..no te sonara…ok? si lo tienes todo conectado…al arrancar el programa ..y cuando te salga la ventanita donde pone los proyectos..tu le das a nuevo proyecto..luego te saldra el multipista del programa…entonces le das a la tecla Y y busca el ASIO..de momento prueba todos…a ver si uno de ellos es la que te funciona con el teclado…http://asio4all.soft…../descargar es la que funciona con la menor lactencia…pero si ya tienes la tarjeta de audio de m audio o otra no te hace falta…los tutoriales te tienen que funcionar sin problemas…pero comprueba la memoria RAM  a mayor memoria mejor se desliza el programa ..he tenido ese problema tambien de la capacidad de RAM ..pero le he aumentado por las dudas para utilizar con los VST o sea los plugins…y ahora no tengo problemas ninguno…OK..CUALQUIER COSA ME ESCRIBES…SUERTE!!!

    #5110

    rsg90
    Miembro

    leomontero dijo:

    tambien puedes probar utilizar el asio de magix 2008 0 2011 que pone el programa cuando presionas la tecla Y…UNA COSA…muy importante..antes de arrancar el programa ya tienes que tener todo instalado el teclado midi..haz que arranquen todos juntos por que si despues de poner en marcha el programa samplitude conectas el teclado midi ..no te sonara…ok? si lo tienes todo conectado…al arrancar el programa ..y cuando te salga la ventanita donde pone los proyectos..tu le das a nuevo proyecto..luego te saldra el multipista del programa…entonces le das a la tecla Y y busca el ASIO..de momento prueba todos…a ver si uno de ellos es la que te funciona con el teclado…http://asio4all.soft…../descargar es la que funciona con la menor lactencia…pero si ya tienes la tarjeta de audio de m audio o otra no te hace falta…los tutoriales te tienen que funcionar sin problemas…pero comprueba la memoria RAM  a mayor memoria mejor se desliza el programa ..he tenido ese problema tambien de la capacidad de RAM ..pero le he aumentado por las dudas para utilizar con los VST o sea los plugins…y ahora no tengo problemas ninguno…OK..CUALQUIER COSA ME ESCRIBES…SUERTE!!!

    Hola!! La mayoria de los problemas ya los he arreglado: ya puedo ver los videos, y ya me funciona el pluggin ASIO!! la verdad sq estoy encantado con el programa…y eso q tdavia no he tenido tiempo a usarlo mucho xo podre hacer lo q tnia pensado con el!!

    Ahora tengo otro problema…ya he conseguido usar todos ls instrumentos Vita y Revolta (muy chulo todo)…xo no consigo grabar con esos sonidos. Cdo pongo x ej instrumento vita, me sale el teclado virtual y selecciono un sonido, lo cierro, le doy a grabar y no se graba nada… (si q oigo el sonido x el ordenador). Sabes que puedo estar haciendo mal??

    Gracias 😉

    #5111

    leomontero
    Miembro

    mira que este encendida la luz de la pista donde vas a grabarlo….si esta en rojo..solo graba audio…si esta en fucsia graba en midi…tu la tienes que grabar en midi…asigna la pista a grabar y le das a la tecla R  y se graba…los sonidos reales..como la voz o guitarras acusticas siempre la tienes que grabar en mono…eso se logra dandole clip encima del boton rojo a la izquierda …el boton rojo de la pista o track…como la llames tu.,….al darle clip  derecho (creo yo) te saldra una ventanita de stereo o mono…es mejor mono porque en estereo te saldran dos graficas paralelas en  la pista  y a la hora de editar es mas jodido…cuando grabes las pistas en midi…procuro interiorizarte bien de la cuantizacion….estudia bien esa parte..ok saludos colega…..(estos dias subire un video con algunas cositas que estoy haciendo….para que veas)

    #5112

    rsg90
    Miembro

    leomontero dijo:

    mira que este encendida la luz de la pista donde vas a grabarlo….si esta en rojo..solo graba audio…si esta en fucsia graba en midi…tu la tienes que grabar en midi…asigna la pista a grabar y le das a la tecla R  y se graba…los sonidos reales..como la voz o guitarras acusticas siempre la tienes que grabar en mono…eso se logra dandole clip encima del boton rojo a la izquierda …el boton rojo de la pista o track…como la llames tu.,….al darle clip  derecho (creo yo) te saldra una ventanita de stereo o mono…es mejor mono porque en estereo te saldran dos graficas paralelas en  la pista  y a la hora de editar es mas jodido…cuando grabes las pistas en midi…procuro interiorizarte bien de la cuantizacion….estudia bien esa parte..ok saludos colega…..(estos dias subire un video con algunas cositas que estoy haciendo….para que veas)

    pues no se que pasa xq si que esta marcado el boton rec en color fucsia…y se m graba lo q capta el micro d mi ordenador en vez d lo que toco cn el teclado MIDI (sin embargo si que oigo lo q toco x el ordenador):S sabes xq puede ser??

    gracias 🙂

    #5113

    rsg90
    Miembro

    estoy encantado con el programa cada dia voy descubriendo cosas nuevas…el problema que veo esque tiene tantas cosas que no se cual usar!!! tantos instrumentos, sintetizadores, etc… muy buena compra!!!

    me ha surgido esta tarde una duda…como se abre el beatbox 2?? esque he visto el tutorial y m he leido lo que dice de el en el manual pero no lo encuentro!!! m puedes ayudar?

    Gracias 🙂

    #5114

    rsg90
    Miembro

    sigo sin encontrar lo del beatbox 2…y encima ahora tengo un problema…me vuelve a pasar lo del ASIO que me ponia al principio y yo no he tocado nada: el asio sigue instalado y en la configuracion sigue marcado con el magix low latency ese…sabes que puedo hacer?? 🙁

    gracias!

    #5115

    leomontero
    Miembro

    ok….mirare el beat box porque en realidad nunca ni lo he probado porque tengo el plugins de ADICTIVE DRUMS.a ver que se puede hacer con eso…pero lo puedes buscar abajo en el interfaz de los multitrack…. 

    #5116

    leomontero
    Miembro

    el asió lo puedes arreglar presionando la tecla Y y allí eliges que asio utilizar…para que no tengas líos con los vst el teclado lo tienes que tener ya conectado antes de arrancar el programa…el beat box esta abajo de todo…te saldrá una ventanita que dice  área de trabajo: usuario…al lado esta uno que dice pistas…luego objetos . luego sintetizador…haz click ahí y se abrirá una ventana mas… allí lo encontraras …te sigo nombrado..luego te saldra editor midi… visualización, transporte, mezcla, administración y MR 64..el beatbox2 esta en la ventanita de sintetizador….

    #5117

    rsg90
    Miembro
    lo primero muchas gracias x tus respuestas, m ayudan bastante ahora q estoy un poco perdido.

    lo siento, pero no entiendo lo de menu/windows/ marca la opcion buttobar?? eso donde lo tengo q hacer? en alguna pestaña del programa o donde?

    El asio lo tengo instalado y marcado en la casilla correspondiente de «configuracion de audio» junto con el dispositivo ASIO, Asio4allv2 (tb he provado con la otra opcion que es el magix low latency 2011) y cuando intento adjudicar la pista a un vst de vita o century guitars o cualquiera me sale el mensaje de que debo activar el sistema de driver asio cuando ya lo tengo instalado (he incluso desinstalado varias veces el asio y volverlo a instalar y tb he desinstalado el programa y lo he vuelto a instalar y no m funciona). Antes si me funcionaba pero de repente el otro dia m salio el mensaje sin yo (conscientemente) haber tocado nada. ¿Qué puede ser?

    Y con respecto a lo del beat box 2 a ver si m puedes ayudar xq yo tengo la version 18 y creo q a lo mjor el interfaz no es exactamente igual: a mi m sale esto

     


    como ves la opcion de synth de tu interfaz no m aparece x ningun lado y me he vuelto loco buscando en cada pestañita a ver si veia beatbox 2 y no lo encuentro (en el manual te explican esta funcion xo no te dicen como acceder a ella)

    Gracias 🙂

     
    #5118

    leomontero
    Miembro

    cambia el modo de easy a estandar…y veras lo que anteriormente te he dicho….el interfaz es identico…tu estas trabajando en el modo easy…eso lo veras a la izquierda abajo de todo….busca un sitio donde diga area de trabajo…veraz que esta en modo easy…cambia a modo standard…luego al lado ya veras lo anteriormente citado objetos,sinte,…y editor midi… en sinte haz clic click y veras todos los vst…haz click en beabox2 y ya te saldrá….que tengas suerte!!!

    #5119

    leomontero
    Miembro

    #5120

    rsg90
    Miembro

    muchas gracias!! ya sta todo solucionado!! 🙂

    me has dicho q tu no usas mucho el beatbox2 xo a ver si m puedes solucionar una duda… creo una base de baterias xo….como se hace xa q se reproduzca en bucle durante todo lo q dura la cancion? xq solo dura un cachito…y si kieres ampliarla luego (cortando y pegando) no encajan los compases!

    gracias!

Viendo 15 publicaciones - del 16 al 30 (de un total de 48)

Debes estar registrado para responder a este debate.