Lo Último
 

Micro, UX1 Line 6 y Cubase

Inicio Foros Principiantes Micro, UX1 Line 6 y Cubase

Este debate contiene 4 respuestas, tiene 2 mensajes y lo actualizó Imagen de perfil de Cuintus Cuintus hace 4 años, 8 meses.

Viendo 5 publicaciones - del 1 al 5 (de un total de 5)
  • Autor
    Publicar
  • #5689
    Imagen de perfil de Cuintus
    Cuintus
    Miembro

    Buenas Tardes…A ver si alguien me echa una mano por que me estoy volviendo loco con este tema !!  He instalado mi nueva UX1 Line 6 en mi PC (XP SP3), y no hay manera de que me reconozca el micro…Los Altavoces suenan perfecto (salida he colocado Realtec HD Audio output en Asio Direct Sound), pero no hay manera de que reconozca el micro…En Asio Direct Sound input tengo la Line 6 UX1 como primera opción y esta activada.

     

    Si me voy a Panel de control – “Dispositivos de Audio – Audio- Grabacion de sonido”, marco Line 6 UX! como dispositivo predeterminado.

     

    En Cubase “configuracion de dispositivos – VST audiobay” Tengo marcado Asio Directx Full duplex Driver, y en  “VST sistem Link”, tengo marcado la primera entrada Asio que refiere a Line 6 UX1 (3 line) y en “VST entradas” me sale como activas el puerto 3 y 4 con Line 6 UX1 (y como desactivado los puesrtos 1 y 2 donde tenia el anterior micro, que ya no uso)…

     

    Aun así, y habiendo probado todas las pociones, haber visto tutos al respecto, etc, etc….NO hay manera de que me funcione el Micrófono (ni para el propio PC, ni para Cubase, que no me reconoce entrada de audio)… Agradecería un cable, por favor…

     

    Un saludo

    #5690
    Imagen de perfil de Cuintus
    Cuintus
    Miembro

    Ademas, veo que el Line 6 Pod Farm ( el sofware de la tarjeta de audio) SI me reconoce la guitarra, pero NO SUENA  por los altavoces!  Que hago mal ?

    #5691
    Imagen de perfil de Cuintus
    Cuintus
    Miembro

    eEn relacion a la guitarra, veo que me olvide de conectarla a la salida de audio de la tarjeta para que se oyera Embarassed Si principiante, principiante, si soy Cry  Para el resto, estoy igual..Nada entra a Cubase !

     

    Otro saludo, y perdón !!

    #5692
    Imagen de perfil de rickhernandez
    rickhernandez
    Miembro

    hola, bueno referente al micrófono no “suena” porque tienes que seleccionar en el podfarm el dispositivo que quieras

    guitarra (instrument)
    microfono (mic1)

    microfono con phantom (mic2) etc..

     

    otro dato curioso que deberías de tener en cuenta, es que si no tienes altavoces activos de campo cercano conectado en tu line 1/2  no se escuchará nada si tienes los altavoces conectados a la tarjeta de sonido de tu PC, para que puedas escuchar algo necesitas un adaptador de jack a mini jack y conectar tus altavoces multimedia en el imput de los headphones(auriculares) en el line6. Espero que te haya servido de algo. Un saludo.

    #5693
    Imagen de perfil de Cuintus
    Cuintus
    Miembro

    Gracias por el consejo….la verdad es que me ha ido de coña..Wink

Viendo 5 publicaciones - del 1 al 5 (de un total de 5)

Debes estar registrado para responder a este debate.