Lo Último
 

Oir mi voz en directo desde Cubase 5

Inicio Foros Principiantes Oir mi voz en directo desde Cubase 5

Este debate contiene 5 respuestas, tiene 3 mensajes y lo actualizó Imagen de perfil de erchacho erchacho hace 5 años.

Viendo 6 publicaciones - del 1 al 6 (de un total de 6)
  • Autor
    Publicar
  • #4718
    Imagen de perfil de erchacho
    erchacho
    Miembro

    hola! pues quería exponer ese problema, tengo un micro a válvulas conectado a una Focusrite 6 usb, y utilizo Cubase 5 para grabar, la cosa es, que cuando voy a grabar, si le doy al botón Monitor ( para oir mi voz en los auriculares ) se escucha con retardo, y eso para grabar no ayuda, y  el software de Focusrite, llamado Audio Control Panel, simplemente me da un parámetro : Buffer Lenght, que está colocado a 10ms. Mi duda es :  ¿ qué puedo hacer para que se oiga por mis cascos en directo y sin retardo la voz ? Muchas gracias de antemano.

    #4719
    Imagen de perfil de Solo Maker
    Solo Maker
    Miembro

    Tienes que irte a Cubase y en la ventana donde pone Archivo, Edición etc…

     

    Te vas a la pestaña de Dispositivos—>Configuración de Dispositivos—>Sistema audio vst. Aquí en el primer recuadro te permitirá seleccionar el controlador ASIO y deberás seleccionar el de tu Focusrite y así eliminarás la latencia. 

     

    Si no lo has seleccionado así, Cubase trabajaré por defecto con el ASIO full duplex que da mucha latencia.

     

    Un saludo!!!

    #4720
    Imagen de perfil de erchacho
    erchacho
    Miembro

    Qué rapidez! gracias por responder pero eso ya lo tenía seleccionado! están las opciones : ASIO full duplex, FOcusrite USB audio driver ( que es el que tenía seleccionado ) y Generic Low Latency ASIO driver, pero claro, si no selecciono el de Focusrite no graba. Siento las molestias pero estoy bastante confuso! Un saludo y gracias!

    #4721
    Imagen de perfil de Solo Maker
    Solo Maker
    Miembro

    Pero entonces sigues con el problema de la latencia?

    #4722
    Imagen de perfil de Dídac
    admin
    Miembro

    Debes ir al panel de control de tu Focusrite donde te pone 10ms y bajarlo, no se como funciona la focusrite exactamente pero te tiene que dejar bajar la latencia o el buffer. Con 10ms no deberías notar el retardo pero seguramente seran 10ms de entrada y 10ms de salida, osea 20ms por lo que notaras un pequeño retardo. Bajalo por debajo de 6ms y no lo notarás (3 sería lo ideal si tu sistema lo aguanta, ten en cuenta que cuanto menos buffer, menos latencia pero menos capacidad de CPU tambien).

     

    Un saludo!

    #4723
    Imagen de perfil de erchacho
    erchacho
    Miembro

    Vale! ya lo he probado bajando a 3 el buffer leghnt, y va bastante bastante mejor, casi casi coordinado al 100% ( hay que añadir que yo también soy muy tiquismiquis ) así que probaré a ponerlo a 2ms o a 1 incluso, y a ver qué tal si ya va clavado. Un saludo y muchas gracias a todos!

Viendo 6 publicaciones - del 1 al 6 (de un total de 6)

Debes estar registrado para responder a este debate.