Lo Último
 

Problema con la tarjeta de sonido Steinberg CI2

Inicio Foros Principiantes Problema con la tarjeta de sonido Steinberg CI2

Este debate contiene 4 respuestas, tiene 2 mensajes y lo actualizó Imagen de perfil de Dídac admin hace 6 años, 4 meses.

Viendo 5 publicaciones - del 1 al 5 (de un total de 5)
  • Autor
    Publicar
  • #3173
    Imagen de perfil de rynat
    rynat
    Miembro

    Hola Basic, antes de todo felcitarte por la pagina y por los tutoriales. Bueno el problema que tengo es que cuando conecto mi tarjeta de sonido ( Steinberg CI2) al portatil y reproduzco musica se me corta a ratos y es muy desagradable el sonido que se produce ( el sonido es como el de los walkitalkis cuando acabas de hablar ), cuando grabo con el Cubase 5 me pasa exactamente lo mismo, ademas este sonido se graba en la pista.

    Este problema no lo tenia en el ordenador de mesa. No se que hacer, estoy buscando informacion y no encuentro nada.

    Espero tu respuesta y gracias.

    Saludos

    #3174
    Imagen de perfil de Dídac
    admin
    Miembro

    Seguramente deberás subir el tamaño del bufer porque será un problema de estabilidad.

     

    Prueba a ver y me dices.

    #3175
    Imagen de perfil de rynat
    rynat
    Miembro

    Lo he subido al maximo que me dejaba y el problema sigue. Cuando entro al driver de la tarjeta me sale esto:

     

    SAMPLE RATE : 48 kHZ

    ASIO BUFFER SIZE: 2048 SAMPLES ( que es el maximo )

    input latency :  47.792 msec

    out latency : 56.458 msec

     

     

    #3176
    Imagen de perfil de rynat
    rynat
    Miembro

    No se que hacer, tambien he probado de desactivar el driver de la tarjeta de sonido que ya viene con el portatil y solo dejar la de Steinberg y nada.  El maldito sonido y las interrupciones siguen.

     

    Que puedo hacer? Gracias de antemano.

    Saludos

    #3177
    Imagen de perfil de Dídac
    admin
    Miembro

    Vaya..

     

    Bueno, primero debo decirte que, desgraciadamente, algunas tarjetas aveces dan problemas con algun tipo de procesador o algun sistema operativo.

    Lo que yo haría sería.

     

    1) Reinstalar el driver, reinstalar cubase.

     

    2) Si no funciona probar con el driver asio4all seleccionando tu tarjeta dedicada (por defecto estara la realtek tienes q cambiarlo).

     

    3) Si te da buen rendimiento perfecto, sino llama a steinberg y que te lo solucionen ellos!

     

    Tambien puedes hacer el 3º paso directamente xD.

     

    Un Saludo!

Viendo 5 publicaciones - del 1 al 5 (de un total de 5)

Debes estar registrado para responder a este debate.