Lo Último
 

Problema con las inserciones del canal de entrada

Inicio Foros Cubase Problema con las inserciones del canal de entrada

Este debate contiene 15 respuestas, tiene 3 mensajes y lo actualizó Imagen de perfil de enmusic enmusic hace 4 años, 4 meses.

Viendo 15 publicaciones - del 1 al 15 (de un total de 16)
  • Autor
    Publicar
  • #6393
    Imagen de perfil de AmAzorin
    AmAzorin
    Miembro

    Hola a todos,

    Tengo el siguiente problema. Quiero poner el Guitar Rig 5 a la entrada, en lugar de en las inserciones de cada pista, para que consuma menos recursos de CPU. Me meto en el mezclador y en la sección de entradas, edito las inserciones del canal MONO IN (también he probado con STEREO IN), cargo el Guitar Rig de turno y lo cierro. Luego en cada canal de guitarras, le pongo en INPUT el MONO IN (o el STEREO IN) que previamente he configurado en el mezclador ya con el Guitar Rig insertado, y en el OUTPUT he probado dos configuraciones, tanto a poner el STEREO OUT directamente a cada canal como mandar las guitarras a un grupo y poner el STEREO OUT a la salida del grupo. De ninguna de las dos formas consigo que se escuche el efecto del Guitar Rig, solo la pista grabada en limpio, de hecho, el propio “vumeter” de Guitar Rig no indica actividad alguna. En cambio, si directamente lo pongo en las insercciones de cada canal de guitarra suena estupendamente con el efecto ya aplicado, pero claro, consume más recursos.

    Gracias por cualquier respuesta!

    **Me acabo de dar cuenta de que ésto no solo ocurre con el Guitar Rig, sino que sucede con cualquier inserción (procesadores de dinámica, waves, etc) o incluso la EQ. Nada de lo que aplique directamente al canal de entrada parece tener efecto sobre las pistas a las que va dirigida.

    #6446
    Imagen de perfil de AmAzorin
    AmAzorin
    Miembro

    ¿Alguna idea, compañer@s?

    #6447
    Imagen de perfil de Dídac
    admin
    Miembro

    Yo lo estoy probando con mi Cubase 6.5 y me funciona perfectamente. ¿Con que versión estás trabajando? ¿Con Cubase 5?

    ¿No tienes la monitorización directa activada no?

    #6448
    Imagen de perfil de AmAzorin
    AmAzorin
    Miembro

    Estoy trabajando con el 5. El Cubase 6 Elements lo tengo desinstalado porque he formateado recientemente, pero lo probaré a ver si es cuestión de la “calidad” software.

    La monitorización directa está convenientemente desactivada.

    A ver si a alguien más le ha pasado o se le ocurre cómo podría solucionarlo. ¡Gracias por contestar Dídac!

    #6449
    Imagen de perfil de Dídac
    admin
    Miembro

    Creo que el Elements no te deja meterle nada en los canales de entrada, si no recuerdo mal lo miramos en el curso, ¿no?

    #6451
    Imagen de perfil de AmAzorin
    AmAzorin
    Miembro

    Pues también, lo revisaré por si acaso pero creo que tienes razón.

    #6530
    Imagen de perfil de enmusic
    enmusic
    Miembro


    te aconsejo que mires este video tal vez te pueda dar una idea.
    yo no te sabria decir porque grabo todo en limpio luego le aplico cosas.
    No pongo los FX en la entrada por que si despues lo quiero modificar quedaria muy envarrado pero eso aya cada uno.
    Saludos y buena suerte!!!!!!!

    #6531
    Imagen de perfil de AmAzorin
    AmAzorin
    Miembro

    Ya había visto ese vídeo, de hecho lo que expone (y otras muchas cosas) lo he tratado con Dídac en persona en los cursos de ProductorMusical. De todas formas, gracias por la respuesta Enmusic.

    La razón de querer cargar el GuitarRig a la entrada es por aliviar un poco el procesador y que no se consuman tantos recursos puntualmente en mezclas que están llenas de inserciones/efectos y con un elevado número de pistas, aunque yo también prefiero grabar en limpio todo y luego aplicar “cosas”, para preservar la toma original.

    El caso es que por algún misterio no consigo hacer funcionar ningún efecto aplicándolo directamente desde el canal de entrada. Seguiré investigando y si consigo darle solución lo expondré aquí.

    Saludos!

    #6532
    Imagen de perfil de Dídac
    admin
    Miembro

    Bueno de todas formas, como alternativa ¿sabes que puedes aplicar el efecto a la pista desde audio–>plugins, no? Una vez grabado el audio, vas y elijes el efecto y le das a preescucha y si te gusta lo procesas y listo!

    Saludos!

    #6533
    Imagen de perfil de AmAzorin
    AmAzorin
    Miembro

    Cierto Dídac, no me acordaba. Lo tendré en cuenta para aliviar un poco el consumo de recursos si me hace falta, aunque me da rabia no poder usar la inserción a la entrada! Jeje…

    Saludos!

    #6534
    Imagen de perfil de enmusic
    enmusic
    Miembro

    http://www.productormusical.es/hilo/guitar-rig-aplicarlo-a-la-pista-de-audio-como/#post-6528 

    BUENO me alegro de que allán solucionado este pequeño percance.

    Ahora si alguien me puede dar una mano ARRIBA les va el ENLACE.

    SALUDOS……….

    #6535
    Imagen de perfil de enmusic
    enmusic
    Miembro

    DIDAC UNA PREGUNTA PARA VOS  : ¿EN EL GUITAR RIG ¿DONDE APARECE PREESCUCHAR Y PROCESAR?

    Fijate bien no te equívoques hace dos dias que estoy tratando de aplicar el fx del guitar rig a mi pista de audio en este c aso una guitarra grabada en limpio

    y no he podido aplicarlo si sabes como espero respuesta

    SALUDOS

    #6536
    Imagen de perfil de Dídac
    admin
    Miembro

    Hola enmusic, para que te aparezca lo de preeescuchar y procesar tienes que abrir el plugin desde la pestaña de audio–>plugins en vez de desde inserciones.

    Te procesara solo las partes que tengas seleccionadas

     

    Un saludo

    #6543
    Imagen de perfil de enmusic
    enmusic
    Miembro

    HOLA AMIGO VOY A AUDIO PLUGIN GUITAR RIG TENIENDO LA PISTA SELECCIONADA  Y AHORA DONDE TOCO PARA PREESCUCHAR Y LUEGO PROCESAR AQUINO APARECE NADA ¿DONDE LA DAS VOS? AL GUIR RIG

    #6544
    Imagen de perfil de enmusic
    enmusic
    Miembro

    LA GRABACION “EL BOTON ROJO” TIENE QUE ESTAR ACTIVA O DESACTIVA

    ALGO HE TOCADO Y ME MANDE UN MACANON NO PUEDO NI SIQUIERA PREESCUCHAR Y APLICARLO MENOS

    QUE INFELIS QUE SOY!!!!!!!!!

Viendo 15 publicaciones - del 1 al 15 (de un total de 16)

Debes estar registrado para responder a este debate.