Lo Último
 

Problema con los plugins

Inicio Foros Principiantes Problema con los plugins

Este debate contiene 3 respuestas, tiene 2 mensajes y lo actualizó Imagen de perfil de Solo Maker Solo Maker hace 4 años, 10 meses.

Viendo 4 publicaciones - del 1 al 4 (de un total de 4)
  • Autor
    Publicar
  • #5203
    Imagen de perfil de Nbrje
    Nbrje
    Miembro

    Hola a todos. Veréis, uso Cubase (solía usar samplitude, pero viendo los videos de aquí me decidí a cambiarme) y todo perfecto. Pero (siempre hay un pero xD) tengo una duda.

     

     Yo grabo las pistas, las paneo, ajusto el volumen y tal, y llega el momento de añadirles compresores, limitadores, reducción de ruido, o lo que sea, ok. Pero, ¿hay alguna manera de que sólo poniendo un plugin de este tipo, afecte a las pistas que yo quiera? Se supone qeu con los envíos se podría hacer, pero veo que cuando por ejemplo pongo en el envío un plugin de reducción de ruido, y al configurarlo para que me salga en una pista, no me funcione. Sin embargo, al ponerlo de forma individual en la pista, funciona perfectamente, claro que si tengo que ponerle el mismo plugin a todas las pistas, llega un momento en el que el ordenador va a tope y me pega unos petardazos que pa qué…

     

    Así que, en conclusión, hay alguna manera de que este tipo de plugins (tipo compresor, limitador, ecualizador, etc.) ¿se puedan poner para que de una vez afecte a todas las pistas?

     

    Un saludo!

     

    PD: Para aclarar: Mi ordenador es un Core 2 duo a 4gb de ram, no es una patata de los años 20 tampoco.

    #5204
    Imagen de perfil de Solo Maker
    Solo Maker
    Miembro

    Por supuesto!!! Tienes que crear una pista de grupo o bien una pista de FX (pero yo uso la de grupo) y en esa introduces los limitadores y compresores que quieras. Pero para ello tienes que decirle a las pistas individuales que salgan por la de grupo claro está.

     

    Un saludo!!!

    #5205
    Imagen de perfil de Nbrje
    Nbrje
    Miembro

    Solo Maker dijo:

    Por supuesto!!! Tienes que crear una pista de grupo o bien una pista de FX (pero yo uso la de grupo) y en esa introduces los limitadores y compresores que quieras. Pero para ello tienes que decirle a las pistas individuales que salgan por la de grupo claro está.

     

    Un saludo!!!

    Bien, pero es que no me funciona, es decir, no afecta a la pista a la que se lo pongo…! Algo tengo que estar haciendo mal… me miraré el tuto detenidamente a ver si consigo ver qué pasa…

     

    Muchas gracias!!

    #5206
    Imagen de perfil de Solo Maker
    Solo Maker
    Miembro

    El efecto lo tienes que poner en la pista fx o en la pista de grupo y se debe aplicar. Pero lo más importante es señalar en el mixer que la salida de los canales individuales debe ser la de grupo o fx

Viendo 4 publicaciones - del 1 al 4 (de un total de 4)

Debes estar registrado para responder a este debate.