Lo Último
 

Problema Cubase 5 + con Windows 7 64 bits !!HELP!!

Inicio Foros Cubase Problema Cubase 5 + con Windows 7 64 bits !!HELP!!

Este debate contiene 7 respuestas, tiene 5 mensajes y lo actualizó Imagen de perfil de MalagaLolo MalagaLolo hace 5 años, 1 mes.

Viendo 8 publicaciones - del 1 al 8 (de un total de 8)
  • Autor
    Publicar
  • #4118
    Imagen de perfil de Jose Cuellar
    Jose Cuellar
    Miembro

    Veamos:

    -Tengo Windows 7 64 bits y Cubase 5 compatible 64 bits

    – Dispongo de un piano/tarjeta de sonido M-audio Ozone

    – Entro en Cubase, me dispongo a configurar la tarjeta de sonido y los drivers.

    – Entro en Dispositivos – Configuracion de Dispositivos – Sistemas de Audio Vst ” De entrada la pestaña Sistemas de Audio Vst me sale como con un signo de Exclamacion en rojo”

    -Pinchas Sobre Sistemas de Audio Vst y no se abre nada. Solo pone “Imposible de Abrir Dispositivo”

    Comentarles que he instalado los drivers asio4all y no ha servido de nada y tb comentar que he stado buscando por internet soluciones y hay mucha gente que le pasa exactamente lo mismo con tarjetas de sonido Diferentes a la mia.

    Tb comentarles que en Configuracion de Dispositivos – Controles Rapidos –  en las pestañas “Entrada Midi y Salida Midi” si que me reconoce ” M-audio Midi In/Out”

    Creo que esta vez he explicado mi problema con claridad espero que me ayuden porque estoy deseperado por tener a punto este sequenciador.

     

    Gracias

    #4119
    Imagen de perfil de alkalinos
    alkalinos
    Miembro

    hola a mi me a pasado lo mismo al instalarlo en el 7…..

    pero la solucion que me funciono bien a mi es usar otro sistema operativo…no me complico la vida con esto…usa el vista o el xp y ya esta……

     

    saludos y suerte

    #4120
    Imagen de perfil de Dídac
    admin
    Miembro

    Jose Cuellar,

     

    ¿Windows te reconoce la tarjeta de sonido? ¿Puedes usarla con otro programa? Cuando dice imposible abrir dispositivo es normalmente porque windows no reconoce la tarjeta en ese momento aunque la tengas instalada.

     

    Entra en administrador de dispositivos en windows y mira si esta correctamente instalada. Y ya nos dices

     

    Un saludo!

    #4121
    Imagen de perfil de Solo Maker
    Solo Maker
    Miembro

    ¿El piano/tarjeta es compatible con los 64 bits? Te lo digo porque a un amigo le estuvo dando muchos problemas pasar a los 64 bits……

    #4122
    Imagen de perfil de alkalinos
    alkalinos
    Miembro

    hay tuve que desinstalar yo..por que era el 7 de 64 bits….

    #4123
    Imagen de perfil de Dídac
    admin
    Miembro

    Yo tengo funcionando Cubase en windows 7 de 64 bits así que no deberías tener problema

    #4124
    Imagen de perfil de alkalinos
    alkalinos
    Miembro

    ya pero cuando la infromatica se pone puñetera desespera……

    #4125
    Imagen de perfil de MalagaLolo
    MalagaLolo
    Miembro

    Parece un problema de drivers de tu tarjeta de audio, creo que coincidimos casi todos, a mi me ocurrió lo mismo, instale los driver para win7 y se corrigió el problema claro que mi tarjeta no es esa, entra en la página de tu tarjeta y bájate los drivers si los tienen , espero te vaya bien.

Viendo 8 publicaciones - del 1 al 8 (de un total de 8)

Debes estar registrado para responder a este debate.