Lo Último
 

Problemas Con Los Presets en las Inserciones

Inicio Foros Cubase Problemas Con Los Presets en las Inserciones

Este debate contiene 2 respuestas, tiene 2 mensajes y lo actualizó Imagen de perfil de JARAPRO JARAPRO hace 4 años, 5 meses.

Viendo 3 publicaciones - del 1 al 3 (de un total de 3)
  • Autor
    Publicar
  • #6374
    Imagen de perfil de JARAPRO
    JARAPRO
    Miembro

    Hola a todos y que Dios les bendiga…
    Bueno, mi problema es el siguiente. Tengo unos Preset con una serie de vst ya configurados, segun el tipo de musica que estoy editando. Anteriormente los insertaba normalmente en “Inserciones”, y desde alli los reutilizaba , ahora los inserto normalmente y cuando tengo ya todo listo, guardo el proyecto “normalmente”, pero cuando vuelvo a abrir el proyecto no aparecen los preset ni ninguna configuracion q alla hecho anteriormente…
    Espero que puedan ayudarme, Saludos.

    #6376
    Imagen de perfil de Dídac
    admin
    Miembro

    Mmm es extraño, pero ¿Te aparecen las inserciones en la pista y no los presets? ¿O no te aparecen las inserciones en las pistas ni su configuración?

    Los presets se guardan aparte del proyecto, si usas el mismo preset para todas las pistas y luego los modificas se guardan automáticamente, pero como teóricamente son el mismo preset todos, solo se guardara uno y todos los demás serán iguales a este.
    Lo que pasa es que esos cambios no se actualizan hasta que cargas de nuevo el proyecto o le das al botón de actualizar del canal, por lo que todo esta ok hasta que vuelves a cargar el proyecto.

    Si utilizas presets pero los modificas deberías guardarlos con otro nombre o después puedes tener conflictos de ese tipo.

    Creo que sera por eso!

    #6384
    Imagen de perfil de JARAPRO
    JARAPRO
    Miembro

    Hola!..Dios te bendiga Didac.
    El problema no es con un preset de un Vst si no con los preset de las inserciones, es decir, tengo un preset llamado “X” con una cantidad X de vst (reverb, compresor, etc.), los mismos que utilizo siempre para un estilo de musica X, cuando lo inserto se cargan todos los vst que contiene el preset, cuando guardo y cierro el proyecto (incluso sin hacer ningun cambio), al abrirlo nuevamente no me aparecen en las inserciones ninguno de los vst cargados anteriormente con el preset…Cabe destacar que anteriormente lo hacia sin ningun problema…
    Espero que haya sido mas esplicito que la vez anterior y gracias por toda la ayuda posible…Saludos!.. :)

Viendo 3 publicaciones - del 1 al 3 (de un total de 3)

Debes estar registrado para responder a este debate.