Lo Último
 

Problemas con mi tarjeta de audio maudio firewire

Inicio Foros Equipo de Estudio Problemas con mi tarjeta de audio maudio firewire

Este debate contiene 0 respuestas, tiene 0 mensajes y lo actualizó Imagen de perfil de plopez1971 plopez1971 hace 5 años, 10 meses.

Viendo 1 publicación (de un total de 1)
  • Autor
    Publicar
  • #3817
    Imagen de perfil de Dídac
    admin
    Miembro

    Hola, tengo algunos problemas con una tarjeta de audio que me compre hace poco. Es una M-Audio firewire solo, y aun siguiendo las instrucciones de instalacion y demas cuando quiero usarla con algun plugin tipo guitar rig, no consigo que funcione en condiciones. En primer lugar me gustaria saber cuales son las conexiones correctas para que esto rule bien, es decir, salidas y entradas. Lo que hice fue lo siguiente:

    Cable firewire del pc a la tarjeta (se auto alimenta por el bus y no necesita adaptador de corriente)

    Guitarra al input guitar de la tarjeta

    Salida de linea al marshall

    abro el cubase y los propios drivers de la tarjeta, unos fwaudio, no me resuelven el problema, ya que tengo que usar los asio4all, que se supone no son mejores, y aun asi tengo una latencia de mas de 14 ms, que me parece una barbaridad para una tarjeta de esta calidad.

    Por favor si alguien sabe como debo hacer el setup correcto que me lo diga o me ayude.

     

    Saludos y gracias.

Viendo 1 publicación (de un total de 1)

Debes estar registrado para responder a este debate.