Lo Último
 

Problemas con plugins en cubase

Inicio Foros Tutoriales Problemas con plugins en cubase

Este debate contiene 4 respuestas, tiene 5 mensajes y lo actualizó  DavidLP hace 4 meses, 1 semana.

Viendo 5 publicaciones - del 1 al 5 (de un total de 5)
  • Autor
    Publicaciones
  • #13171

    Iker BL
    Miembro

    Hola a todos!
    He visto recientemente el tutorial de como instalar plugins en cubase.
    He seguido todos los pasos tanto para el ezdrummer2 como para el amplitube4 pero no me aparecen en cubase.
    He visto que el cubase lo tengo instalado en la version para 32 bits mientras que el ezdrummer y el amplitube los tengo instalados para 64bits. ¿Puede ser este el problema?

    #13374

    Christian
    Miembro

    pudiste resolver tu problema me pasa lo mismo, saludos

    Christian
    spotify

    #13410

    xpadder
    Miembro

    Yo tampoco he conseguido resolverlo, no se que pasa con la instalacion.

    Saludos.

    Xpadder

    #13413

    Gabriel IK
    Miembro

    AmpliTube 4 sólo funciona en sistemas de 64 bits.

    En este caso, Cubase debe estar a 64 bits para que AmpliTube 4 funcione.

    En el siguiente enlace pueden encontrar más información y especificaciones: http://www.ikmultimedia.com/products/amplitube4/index.php?pp=at4cs-info-es

    Saludos,

    #13421

    DavidLP
    Miembro

    Tienes que comprobar que estan en la carpeta indicada, para ello vete a información de plugins y dale a actualizar, tambien hay un apartado donde puedes seleccionar las carpetas en las que quieres que el programa busque los plugins.
    Te aconsejo que crees una nueva carpeta en el escritorio e instales todos los plugins alli, asi te será mas facil

Viendo 5 publicaciones - del 1 al 5 (de un total de 5)

Debes estar registrado para responder a este debate.