Lo Último
 

problemas conectando MIDI USB

Inicio Foros Cubase problemas conectando MIDI USB

Etiquetado: 

Este debate contiene 1 respuesta, tiene 1 mensaje y lo actualizó Imagen de perfil de Ramon M.M Ramon M.M hace 2 años, 9 meses.

Viendo 2 publicaciones - del 1 al 2 (de un total de 2)
  • Autor
    Publicar
  • #11525
    Imagen de perfil de Ramon M.M
    Ramon M.M
    Miembro

    Hola! He comprado un cable MIDI USB LAPTOP pues bien, no funciona o al menos no sé como hacelo funcionar, ni va en XP ni en W7. -cargo CUBASE con pista cargada VST y no dispara ningún sonido.
    Por favor alguna sugerencia?

    #11529
    Imagen de perfil de Ramon M.M
    Ramon M.M
    Miembro

    concretamente el problema con el cable MIDI USB LAPTOP es el siguiente:

    conecto(entrada IN del cable a OUT del teclado, única combinación posible) y se detecta el cable, pero no se dispara ningún sonido (ni se encienden luces aparte de la luz de power); probado en Windows 7 de 64 bits (SP1) y en XP SP2, con programa Cubase 5.0. y conexión a un teclado Roland PC180A.Un amigo ha probado drivers para ello y tampoco No funciona en ninguno de los dos portátiles. ¿Alguna idea de a qué es debido? algo que configurar en CUBASE 5? algo hago mal?
    y el el peor de los casos, algún otro cable FIABLE económico? ya que compré este por el precio ya en tienda me pedían 44€ por ROLAND UM ONE MK 2
    Gracias foreros

Viendo 2 publicaciones - del 1 al 2 (de un total de 2)

Debes estar registrado para responder a este debate.